How to choose your PHP version

We are giving our customers the ablity to choose the version they wish to use or try the version now.

PHP Selector lets you select default PHP version, as well as modules that will be available to user out of the box.

Inside cPanel, scroll to Software/Services and select PHP Selector

Next choose the PHP version you want to run.  Native is the server default.

Next by selecting Show php.ini Settings you can adjust those settings as shown below.




 

 

  • 1 Users Found This Useful
Was this answer helpful?