If you are using akismet you need to make sure that you have the latest patched version (3.1.5)

​https://blog.sucuri.net/2015/10/security-advisory-stored-xss-in-akismet-wordpress-plugin.html

​Security Risk: Dangerous
Exploitation Level: Easy/Remote
DREAD Score: 9/10
Vulnerability: Stored XSS
Patched Version: 3.1.5



Saturday, October 17, 2015

« Back